[solved] Bangle.js 2 pedometer not working

Posted on
of 2
/ 2
  • Hi,

    Sorry to hear this - that's a really strange problem. I think this is very unlikely to be a software issue, and something up with the accelerometer itself - it's likely it has just got misconfigured somehow . You mentioned above you were going to try flattening the watch again - did you manage to give that a go? Make sure it completely turns off and wait several minutes before putting it on charge again.

    If the watch does need replacing it's probably best to contact us and we'll send one out free of charge - if Berrybase send one out they'll likely end up billing us for a full-price replacement.

  • Yeah. I run it flat, power it on to drain it once again and when it not even keep on for a seconds i left it for a 3 hours walk.
    Then I charged it up and no luck. At least my problem with random disconnects from app loader is now gone but this is bittersweet victory.

    ~12 hours after battery draining did the trick.
    I tried to turn it on couple of times to confirm battery is fully drained. At first I didn't found it cause i removed pedometer widget and clock_info was swtiched to battery.
    accel_graph app shows 3 lines instead of 2 now and i have believable no. of steps ;)

    @Gordon @user140377 @HughB
    thanks for support!

  • That is good news. Interesting that it can take 12 hours to totally drain residual power from the accelerometer. One to bear in mind in the future.

  • That's great news! It's surprising it really did take that long though but I'm glad it wasn't a physical hardware issue after all that!

  • I believe that long is not necessary. I found that first tries even after draining, it still turn on for a minute after that.
    Last i have done that I drained it to the point it was dead silent.

  • Post a reply
    • Bold
    • Italics
    • Link
    • Image
    • List
    • Quote
    • code
    • Preview

[solved] Bangle.js 2 pedometer not working

Posted by Avatar for bb5 @bb5