Can't dismiss Gadgetbridge notifications anymore

Posted on
  • It seems I can no longer dismiss the notifications sent to the Bangle via Gadgetbridge (not limited to a phone app) using tap on the screen. Only option is a reload with button 3.

    I'm on GB version 0.10 (Settings 0.16 and DefaultLauncher 0.02), but it might be that it already stopped working with 0.09 of GB.

    GB version on the mobile is 0.43.2 from F-Droid.

    Is anyone experiencing similar issues?

  • Are you sure you just installed from the app loader? There's a tweak floating around that could potentially make dismissing a notification difficult

  • Just to add I tried here with the latest just now and it works great. Do you have other apps installed?

  • I have this issue too.
    Gadgetbridge version 0.43.1 (Versio 0.43.2 not available through F-Droid on my device ?)

    Other Apps Installed [latest version for all of them]:
    Active Pedometer
    Battery Chart
    Blob Clock
    Dev Stopwatch
    App Manager
    Battery Widget
    Bluetooth Widget

  • Hmm, seems to be my Battery Chart app or the widget.

    I think it's rather the widget, because it happens even if the app is not running?

    I'll have a closer look tomorrow.

    Yeah seems to be the draw function for the widget icon. I removed the code in there and now it works. Will fix it tomorrow.

  • Fix is implemented in version 0.09 of Battery Chart.

    Until it is merged into the espruino master you can update from

  • Post a reply
    • Bold
    • Italics
    • Link
    • Image
    • List
    • Quote
    • code
    • Preview

Can't dismiss Gadgetbridge notifications anymore

Posted by Avatar for msdeibel @msdeibel