Boot Loop after firmware upadate (2v17)

Posted on
  • Hi I'm stuck in a loop after trying to update the firmware
    I'm using the banglejs/gadgetbridge (0.73.0-banglejs commit 4f3472565), which said my firmware could be updated from 2v16 to 2v17

    I tried updating, and all seemed to go well, but when I logged back into the app again - it still said I needed to update

    So I tried again - and now I'm stuck in a loop

    screen shows

    dfv zv1z
    check storage
    no new fw

    Is there anything I can do ?

  • Sorry this happened - it looks like somehow the firmware got corrupted during the update, but it's not too hard to fix.

    Please can you follow the steps here:­android-ios-app

    You'll need to install a different iOS/Android app to update the firmware properly, but otherwise that should fix it

  • Yes that fixed it - Thanks

  • Post a reply
    • Bold
    • Italics
    • Link
    • Image
    • List
    • Quote
    • code
    • Preview

Boot Loop after firmware upadate (2v17)

Posted by Avatar for user155270 @user155270