• I wanted to re-install the Espruino Web IDE but when I try and install it in chrome, I get the error shown in the attachment. Has anyone seen this before?

    1 Attachment

    • 2015-10-15_20-51-17.png
  • Wow, no. Never seen that before! Has anyone else had this problem?

    I know my computers have updated to the latest version - I guess the download got corrupted somehow in your case?

  • I tried it on two separate PCs and got the same result ... it is still very possible that there is something screwy in my Chrome settings ... especially since all my chromes are "linked" ... and I did an "un-install" of an old version first ... but I'd hate to think there was somehow a bad build out there and I didn't report it.

  • Gave a try and had the same problem on a PC where it was previously installed.

  • Manually installed from github and got an error caused by "Thumbs.db" files lying around in some img directories. Once the files are deleted WedIDE is running fine.

  • Hello

    This is blocking it from being installed on our computers via group policy, please update it, our Technology teachers love it!

  • As above Gordon, if a student hadn't been at the computer before it wouldn't install :(

  • Did you try an installation from the files on github?

  • It's up to the sysadmin really to deploy the packages (I'm teaching using the IDE in about 6 different computer labs). He really doesn't have time to start picking files out of the directories!

  • Argh, sorry about this - I'm out of the country for the next 2 days, so I'll only really be able to look at this on Monday.

    Is it the same error, or is there a problem because of the extra permissions needed (for sound?).

    So you're saying it just won't work at all now on any computers? Or it's that you can't install it on any new computers?

  • I've just put a new package on the web store - please can you let me know if that fixes it for you?

  • I un-installed the Web IDE and loaded from the Chrome Apps store and all worked as desired. What ever was wrong with the version yesterday seems to have been resolved.

  • Yes, thank you, all sorted here

  • Great! Thanks for letting me know - I can relax now :)

  • Yeh, thanks for sorting this Gordon, hope it wasn't a nightmare to fix.

  • Post a reply
    • Bold
    • Italics
    • Link
    • Image
    • List
    • Quote
    • code
    • Preview

Unable to install Espruino Web IDE - could not unzip extension

Posted by Avatar for Kolban @Kolban