• Hello,
    After a:


    all stopped working, so i have tryed to reflash from WEB IDE and it worked (i mean no errors messages),
    unfortunately i have no my espruino not working at all (i mean no TTY created while connected to my pc) and a RED led always on... any idea ?
    Thanks !

  • Are you sure you flashed the correct firmware? That can often happen if you write the firmware for a different device (or a broken firmware). It's easy to fix - just reflash.

    You can also try powering on while holding the button for 5 seconds or so - it'll try and load Espruino but will make sure no saved code is loaded.

  • solved thanks, i think the problem was that i have 2 espruino devices attached to my pc (pico + wifi) and i think the web ide flashed the pico into the wifi :)
    Now it works !

  • Great! Yes, the Web IDE tries to auto-detect the device type based on the board that you last connected to - if that happened to be the Pico it'd have flashed that firmware.

  • Post a reply
    • Bold
    • Italics
    • Link
    • Image
    • List
    • Quote
    • code
    • Preview

Espruino WIFI, RED Light fixed -> no TTY created on usb connected.

Posted by Avatar for L0cutus @L0cutus