You are reading a single comment by @ElectroChak and its replies. Click here to read the full conversation.
  • No, I have this option turned off all the time... except that switched on for a short time to check that in this mode it does not work normally too ...


Avatar for ElectroChak @ElectroChak started