You are reading a single comment by @dklinkman and its replies. Click here to read the full conversation.
  • This happened to me just a little while ago. Running 1v90.9. I think my device was idle. But I don't remember what it had exactly. I connected via BLE and uploaded code and got an error "processing BLE task, queueing task" or something like that. Tried upload again after a minute or so. Frozen, no response. Battery bump. Then this:

     _____                 _
    |   __|___ ___ ___ _ _|_|___ ___
    |   __|_ -| . |  _| | | |   | . |
    |_____|___|  _|_| |___|_|_|_|___|
     1v90.9 Copyright 2016 G.Williams
    Uncaught SyntaxError: Got ?[255] expected EOF
     at line 1 col 1

    So it looks like the same problem more or less. reset() worked but save() caused a restart. I reflashed with 1v90.9 but no change. I found @Gordon 's recent post and applied 1v90.12. Well the weird messages and characters are gone, and I can load a program and it runs, but save() still causes a restart. So we're not quite there yet. But I'm chill. Happy holidays everyone!


Avatar for dklinkman @dklinkman started