Avatar for mauro.toro

mauro.toro

Member since Mar 2021 • Last active Apr 2021
  • 1 conversations
  • 5 comments

Most recent activity

  • in Bangle.js
    Avatar for mauro.toro

    Took me long enough to report back!

    After some emails with Gordon, I got a replacement watch that is working. I'm able to see a signal that looks quite like a pulsating heart!

    Many thanks for the help and prompt solution,

    Suerte!

    • 9 comments
    • 559 views
  • in Bangle.js
    Avatar for mauro.toro

    Already replied,

    Many thanks, I hope to be posting here soon enough with some code and more,

    Mucha Suerte!

  • in Bangle.js
    Avatar for mauro.toro

    But, what's the procedure, wait for my unit to arrive and then sent the other?
    This is going to take a little longer than expected. I'm currently living in Lisbon, and from UK to here it took some 2 weeks and then customs, I guess if it's no tracked it could take less, but I can't assure you that it'll reach you soon.
    Unfortunate amount of messines, but thanks for the amazing response and availability!

  • in Bangle.js
    Avatar for mauro.toro

    Many thanks for the reply! The raw values where from some of the HRM monitor apps, not me reading them from the event.

    I'm attaching a 1 min file that I just recorded with the HRM Data Exporter app, while my arm was resting on a table and trying to keep it as calm as possible. It's not -2, 100, has a bit more values, but still saturated data that doesn't look quite appropriate.

    Importantly, I'm almost totally sure that I'm still alive and that I have a pulse, will ask around just to be sure.

    Do you have any ideas about what could be happening?

  • in Bangle.js
    Avatar for mauro.toro

    Hallo people, I got my bangles on the mail this weekend and I'm enjoying a lot playing with it. But, I can't get any meaningful HR signal, it's always saturated. Could it be that my unit has some issue or its normal?

    I'm adding a representative image of the kind of signal that I get. The raw data is always either 100 or -2.

    I'm using the 2.08.189 FW but even before updating to that it wasn't getting anything too different.

    Any help is appreciated!

    Mucha suerte!

Actions