Avatar for Carlos

Carlos

Member since Mar 2014 • Last active May 2015
  • 2 conversations
  • 18 comments

Most recent activity

  • in Interfacing
    Avatar for Carlos

    Ok, I'm looking forward to start using the Espruino again, the whole CC3000 issue was a turn off for me but now it seems that the problem is solved. Thanks guys

  • in Interfacing
    Avatar for Carlos

    I have no luck with this module (CC3000) every time I try to run the sample code from the website my entire computer(mac) slowdowns and the board reset itself. I really like this board so I am hoping that this issue will get fix soon. Let me know if there is anything that I can do to help.

    • 17 comments
    • 6,305 views
  • in General
    Avatar for Carlos

    I got one of my espruinos!!! still waiting for the second one but I was able add a bluetooth module to it. Can I also add the servos pins to this board?

  • in General
    Avatar for Carlos

    Do you know of a case for the Espruino? I would love to get a couple of them.

  • in General
    Avatar for Carlos

    You might be right @DrAzzy, I'll get a new soldering iron but I already ordered two more Espruino boards. I was just wondering if you guys have any ideas what to do with the broken one?

  • in General
    Avatar for Carlos

    Nope, I think it is time for me to give up on that board. :(

    Do you take broken boards? The chip still works!

  • in General
    Avatar for Carlos

    I will try that using the python script. Wish me luck

  • in General
    Avatar for Carlos

    I think I kill my Espruino while soldering the Bluetooth module. I can't connect to it anymore :(. I am able to set it to bootloader mode but that is it. When I try to connect the only response I get is:

    connected
    

    That is it. It really suck :( I ordered two more Espruinos after that huge disaster with the Bluetooth module. Any ideas on how to recover my broken one? or what can I do with it?

  • in General
    Avatar for Carlos

    Now this is all I get:

    Connected
    Loading from flash...
    Running onInit()...
    Connected
    Connected
    Connected
    Connected
    

    And no matter what I do, it just shows as connected with no way of interaction.

Actions