Alarms not working

Posted on
  • as it is in the title, i set an alar for example to 21:10 when its 21:00 and when its 21:10 it doesnt do anything
    tryed, removing, reinstalling alarm app and sheduler, nothing seems to fix it, please, help me

  • full reset seems to have fixed it (sorry for the useless post)

  • Glad you got it fixed!

    If you were on an older firmware, sometimes doing Utils -> Rewrite settings from the Settings app can fix it - but hopefully on the most recent firmwares this shouldn't really be an issue.

  • I have the same issue. I basically stopped considering the alarms function, but occasionally I try it. Sometimes, I set an alarm for a few minutes in the future, and it triggers. But if it's a recurrent alarm, it never triggers again. Often, it just plain never triggers.

    I restore factory settings, and I have the same issue on a fresh factory-boot.

    I looked here and on github, I tried rewrite-settings, I tried verifying the timers (I see the timer for invoking the alarm app)... but my js skills are minimal, and I'm stuck.

    I'm now restoring a backup of my apps (now that I know none of my apps are the culprit)

  • Post a reply
    • Bold
    • Italics
    • Link
    • Image
    • List
    • Quote
    • code
    • Preview

Alarms not working

Posted by Avatar for user157149 @user157149