[SOLVED] Gadgetbridge 0.23 and FW 2.10

Posted on
  • I just had to reset my Bangle and reinstall all apps due to putting something in the Flash that didn't belong there.

    Being on the IDE page anyway I also updated to FW 2.10 before installing anything else.

    Except Gadgetbridge 0.23 everything works fine.

    I don't see the GB widget icon and when checking the settings I only get

    Invalid settings!
    Press BTN1 to return.

    Downgrading to 2.09 fixes the issue.

    Since there is nothing immediate in 2.10, that I need, that's OK as fix for now.

  • I just tested with 2v10 and the latest Gadgetbridge works fine here...

    Could you just try reinstalling the Gadgetbridge widget and see if that fixes it? Maybe it uploaded wrong

  • Fixed by reinstalling from the production site. Was most likely connected to trying the install from the dev site on github.io

  • Post a reply
    • Bold
    • Italics
    • Link
    • Image
    • List
    • Quote
    • code
    • Preview

[SOLVED] Gadgetbridge 0.23 and FW 2.10

Posted by Avatar for msdeibel @msdeibel