Blank screen instead of app loader

Posted on
  • Hello, I need some help. After a few months of use, now I can't get to the app loader after booting. I obtain a blank screen instead. The strange thing is that I could upgrade to firmware 2v08 and I can connect via Bluetooth from Chrome and update, install and unistall apps. But I can't get any of my installed apps. I have rebooted several times and I also have turned my Bangle.js on and off, without changes. I've attached an image showing what I get when connected to Chrome.

    1 Attachment

    • IMG_20201107_211246.jpg
  • Hi! Have you tried doing About -> Install default apps from the App Loader?

    That will remove everything from your Bangle, but should start everything working again.

    Failing that, you may find that connecting with the IDE at and then long-pressing BTN3 will show up some error messages that may help you see what is wrong - but chances are it's some widget or clock that is erroring and causing the problem.

  • Thank you, Gordon. I have uninstalled all apps and reinstalled default apps. As you suspected, this completely solved the problem.

  • Post a reply
    • Bold
    • Italics
    • Link
    • Image
    • List
    • Quote
    • code
    • Preview

Blank screen instead of app loader

Posted by Avatar for Angel @Angel