You are reading a single comment by @Gordon and its replies. Click here to read the full conversation.
  • Are you updating from https://banglejs.com/apps/ and not your own fork of the App Loader?

    Some folks had this issue a week or so ago at https://forum.espruino.com/conversationsĀ­/393103/newest/ but I thought I'd fixed it in recent app loader changes.

    You can update the bootloader from that page - there should be a link after that text you screenshotted that says click here to update to DFU 2v20

    But at the end of the day, it doesn't really matter what the bootloader version is (especially if you're not an iOS user). It's probably best to leave it as-is.

About

Avatar for Gordon @Gordon started