You are reading a single comment by @user157019 and its replies. Click here to read the full conversation.
  • when the bangle.js gadgetbridge app is not connected to the watch, the watch shows in the NRC app (it does not show when the watch is connected with the phone via gadgetbridge)

    Yes, that's what you'd expect...

    is there anything else I can try?

    You could try enabling passkey pairing on the Bangle. It may be that the Nike app only wants to connect on a 'secure' connection, and enabling passkey pairing can help to force that.

    Otherwise I'm not sure - I doubt you'll have luck on the phone, but you might be able to find some mention online about what devices it's working/not working with

  • Thanks for your responses.
    I've tried enabling passkey but still no joy

    I have managed to reach out to NRC (eventually via Twitter). I've explained and they have said they're investigating. I'll update as/when/if they reply.


Avatar for user157019 @user157019 started