You are reading a single comment by @stweedo and its replies. Click here to read the full conversation.
  • Just tried it again and same behavior. With my phone acting as a bridge on WiFi it does not show in the remote IDE on my hardwired desktop. As soon as I switch off WiFi it shows up. Maybe something in my router, although it's got default settings which I would think should work?


Avatar for stweedo @stweedo started