• It looks like you went into settings and enabled the passkey?

    If you enter the menu and then go back, that's enough to set the passkey. You need to go into the menu and choose 'Disable' to disable it. You need to at minimum exit the Settings menu and go back to the clock to reload settings, but it's possible that right now you may even have to reboot your Bangle to get it to disable the passkey.

    It says 'Beta' because passkey is something that got added due to popular request but which I feel probably isn't ready for general use because some people had reported connection problems.


Avatar for Gordon @Gordon started