• I tried to flash the firmware, for that I use the Flasher tool.
    After entering the bootloader mode the red and the green LEDs pulse alternating. After a few seconds both LEDs are brightly lit.

    The documentation (https://www.espruino.com/Troubleshooting­#on-the-espruino-pico-wifi-boards) says that this might have to do with a bad cable, but I'm getting the same result when I'm plugging the board directly into my computer.

    Any idea what I could try additionally?

  • Tue 2021.10.05

    Hi @seriousStuff and it appears we are stuck with some serious stuff to deal with! ;-)

    I'm going to collect a bit more detail for others to resolve which will save some time in the
    back-n-forth that they would have to do.

    'I tried to flash the firmware, for that I use the Flasher tool'

    Different tools, different processes, different OS's, etc
    Q1: Could you explain which tool and/or process along with PC environment/OS please?

    Q2: Which version is being flashed and by chance do you recall what version was there, ballpark okay? One of these perhaps, or some other file?


    Q3: Was any attempt made to try the 'Advanced Reflashing' ?


    Q4: Was an attempt made to flash directly from the WebIDE?

    Upper Right :: Settings >> Flasher