You are reading a single comment by @TTBangler and its replies. Click here to read the full conversation.
  • Sun 2021.08.29

    Hi @TTBangler and thank you for your input.

    'I haven't been able to get the Emulator to work either'
    'I see the same behavior and console output @sebi showed in the screenshot'

    Does this mean the Pop-up Emulator Window does in fact appear, but it's canvas never renders any content?

    Are you able to confirm that the default code block that is loaded is the same as I posted in #49

  • Yes, the pop-up emulator appears but with blank content. There's also another "SELECT A PORT..." pop-up window the reads "CONNECTING...". I've tried refreshing the emulator window and closing it and refreshing the main IDE page and connecting to the emulator again but still get the same result.

    I don't think any code from the right-side of the IDE is being loaded, presumably because the connection to the emulator never succeeds. Chrome seems to cache whatever was last entered into the right-hand side, so the content of my right-hand pane is different from yours (and is the code I most recently uploaded to my watch).


Avatar for TTBangler @TTBangler started