You are reading a single comment by @user118421 and its replies. Click here to read the full conversation.
  • Hi Gordon, many thanks for helping out - much appreciated, I'm trying to reply to your questions below;

    Did you have a chance to try it on another computer?

    • Yes, that is the first thing i tried. However, same result, it was not connecting to the other computer either.

    If you open the Device Manager from Control Panel do you see anything listed?
    Yes, screen shots attached.

    Do you remember if the Pico that didn't work was the second one you plugged in?

    • The one that didn't work was the first one.

    On the one that does work, what is the COMxxnumber that shows in the Web IDE?

    • COM8

    I believe it's easy enough to clear up though:­ow-do-i-clean-up-com-ports-in-use

    • I uninstalled deive on COM8 and COM6 but the issue remains. The same Pico is recognized (now on COM3) but the other one is still not recognized in the IDE.

    2 Attachments

    • faulty.png
    • ok.png

Avatar for user118421 @user118421 started