You are reading a single comment by @user118421 and its replies. Click here to read the full conversation.
  • Hi Robin, many thanks for your reply! I have tried to answer your questions below.

    Was this your intent?

    • Sorry for being unclear. I first of course tried just to connect without pushing the button. When this did not work, I tried pushing the button as the troubleshooting guide suggests.

    Which WebIDE is in use?

    • Native

    Is the intent just to connect to the WebIDE?

    • Not sure I understand this question?

    Was there any response in the L-Hand console window?

    • No

    On inspection of the WebIDE console, was there any detail there?
    WebIDE >> Settings >> Console

    • Yes, but I don't know if it is relevant as there are no time stamps. Log file attached to this post.

    May I ask which web site the purchase was made, and approximately what date?

    • Pi Hut. I just received it.

    1 Attachment


Avatar for user118421 @user118421 started