You are reading a single comment by @Fram and its replies. Click here to read the full conversation.
  • Hi everyone
    @Gordon and @Lixas thank you for your answers.

    this should help you if you are stuck­ting-without-loading-any-code

    Sorry, it didn't work. I tried everything: the watch stayed blocked on « Searching for GPS time ».

    To my understanding - BLE is turned on by default, but gets disabled
    when boot sequence gets loaded into memory (according to main settings
    file) vie boot0.js file

    It seems you are right since I updated the date/time with App Loader that unblocked the watch. But as I let the BLE on, it is to be verified.

    That's odd - just tried here - install default apps, add analog clock,
    remove morph - and restarted, and it's fine. Searching for GPS time
    appears but disappears after a second or two.

    I agree, I do the same test this morning (after GPS update) and it worked.
    But, yesterday, I had ran out of battery and the GPS date/time was empty !

    Do you have extra widgets installed? I guess it's possible that
    Bangle.js runs out of memory while trying to start up and can't finish
    loading the clock.

    No, no more extra widgets that the "regular" ones (my apps:

    • Bootloader (v0.14)
    • Morphing Clock (v0.03)
    • About (v0.04)
    • Default Alarm (v0.06)
    • Heart Rate Monitor (v0.01)
    • Spirit Level (v0.01)
    • Tabata (v0.01)
    • Pomodoro (v0.01)
    • Compass (v0.01)
    • Open Location / Plus Codes (v0.01)
    • GPS Info (v0.03)
    • App Manager (v0.02)
    • Analog Clock (v0.11)
    • Simple Clock (v0.04)
    • Mixed Clock (v0.04)
    • Dev Clock (v0.09)
    • OpenStreetMap (v0.02)
    • Battery Level Widget (v0.05)
    • Bluetooth Widget (v0.04)
    • GPS Recorder (v0.07)
    • Default Launcher (v0.02)
    • Settings (v0.15)

Avatar for Fram @Fram started