• Hi all

    Received my device. Tried to install and test two apps. So far so good.
    Went to Settings check what is there. (Probably) enabled show debug log. Then everything get down in spiral:

    1. I could not boot to my clock any more.
    2. Updated firmware via android nRF toolbox application
    3. I still can not boot to my clock, looks like something is incorrect with files in user area. Pressing BTN3 goes to blank screen...
    4. AppLoader webside does not really help: it receives installed apps list, but does not allow to remove or change neither app- goes with error. On developer toolbox (f12) i do not see any response from BLE when "install default apps" is pushed.
    5. I can connect with ide, get list of files. But it does not hhelp. Tried require("Storage").eraseAll()
      but id does not help, or at least i dont know how to use it

    Is there any way to install firmware and rewrite user space with default content? Probably something corrupted there


Avatar for Lixas @Lixas started