You are reading a single comment by @Tom and its replies. Click here to read the full conversation.
  • I hate to revive an old thread, but I'm having a similar issue with a slightly worse problem.

    @Gordon Thanks for sending out the watches during this difficult time. I received mine today! As OP did, I tried updating everything as best as I could, and I was also seeing the same error message. In an attempt to fix this, I followed the steps to reset without loading any code but I ended up with Install App failed,. Now I can't access any of the default apps (my guess is they've been removed to install the new ones).

    I tried upgrading the firmware through DFU mode with the Nordic Toolbox app, which worked flawlessly :)

    Then (and only then!) did I read your comment above:

    Is it possible you had set 'Debug Info' to 'Show' in settings?

    I know it's a frustrating gotcha - it's fixed in the latest JS bootloader, but obviously if you can't update the bootloader then you're in trouble!

    I know I have the Debug Info property set to Show. Is there any way to set it to Hide through the terminal?


Avatar for Tom @Tom started