• I've flashed @MaBe link 1v91.122 and can send code and save. I was going to suggest try a smaller file to you, since my code is small enough not to need the command history deleting but looks like you have tried that.

  • Thanks @Ollie,

    I'm grasping at straws here, as I've been following the flash instructions at: http://www.espruino.com/ESP8266_Flashing­

    python "../esptool/esptool.py" --port COM3 --baud 115200 write_flash --flash_freq 80m --flash_mode qio --flash_size 32m 0x0000 boot_v1.6.bin 0x1000 espruino_esp8266_user1.bin 0x3FC000 esp_init_data_default.bin 0x3FE000 blank.bin

    the only difference I see is the com port and the boot ver

    This works flawlessly for ver 1v84 so I don't see why it shouldn't for 1v91

    I've also tried using hardwired com port vs Wifi and get the same results.

    Could there be something strange with the manufacturer of this particular chip? (unlikely)

    Could it be related to WebIDE on Windows 10? BTW what PC system was used for successful 1v91.122 flash?


Avatar for Robin @Robin started