• Ok, if you pull from GitHub you'll now have function called E.unmountSD(). You could call that on a setWatch of the disconnect pin, but if you are developing something where the user could remove the card at any moment I'd suggest you just call it every time you use the SD card.

  • Not to nitpick, but, why not call it fs.unmount()? That way everything related to the filesystem would be in the same place.


Avatar for DrAzzy @DrAzzy started