Avatar for nicoboss

nicoboss

Member since Jul 2021 • Last active Jul 2022
  • 5 conversations
  • 184 comments

french
coding newbie
Bangle.js and Bangle.js 2 watches with a GS9smartphone on /e/os

Most recent activity

  • in Bangle.js
    Avatar for nicoboss

    sure thing ! and thank you

  • in Bangle.js
    Avatar for nicoboss

    Hi, sad day today as it 's SpringBroken for me too
    This morning, i noticed the button was soft, not doing anything.
    And I thought i could do without it, at least to backup the watch, but nothing, i just managed to get it stuck.

    Not sure if it s (still) possible to get a replacement, but i miss already my favorite watch

    It s a kickstarter one (can't even use the past)

    @Gordon

  • in Bangle.js
    Avatar for nicoboss

    That s right, it, at least, sorts the apps (not exactly the same as being able to see the date). And not in the development store though

  • in Bangle.js
    Avatar for nicoboss

    that would be great, I would love that
    I think this has been discussed before, but unfortunately not been found useful enough i guess

  • in Bangle.js
    Avatar for nicoboss

    If you're able to build your own it'd be interesting to see if you have any success changing build.gradle

    I'm afraid I don't have this talent

  • in Bangle.js
    Avatar for nicoboss

    Hi and thanks for the reply Gordon

    On Aurora store (that is supposed to be a google's clone with more privacy concern) the version shown is :

    Bangle.js Gadgetbridge Espruino 0.67.1b-banglejs (216)

    with installation of the following files :

    com.espruino.gadgetbridge.banglejs.216.a­pk. (4MB)
    config.xxxhdpi.216.apk (104KB)
    config.arm64_v8a.216.apk (41KB)

    It also says those files were updated on June 15 2022

    Probably worth waiting for a few days more for it shows the latest one with the corrected lines

    Disable pebble provider to allow Bangle.js Gadgetbridge to coexist with Gadgetbridge resValue "string", "pebble_content_provider", com.getpebble.android.nopebble.bangle.pr­ovider"
    

    I'll retry after the weekend and I'll let you kow

  • in Bangle.js
    Avatar for nicoboss

    Hello,
    I got a

    "INSTALL_FAILED_CONFLICTING_PROVIDER: Scanning Failed.: Can't install
    because provider name com.getpebble.android.provider (in package
    com.espruino.gadgetbridge.banglejs) is already used by
    nodomain.freeyourgadget.gadgetbridge"

    when trying to install it from AuroraStore on a GS9 with /e/os

    Does it mean I should remove GadgetBridge first ? I d like to keep both apps though, but if it s impossible, i ll try Gordon's later as I still need the original GB.

    Thanks for any feedback

  • in Bangle.js
    Avatar for nicoboss

    Unfortunately, when something like this happened to me, I found no other solution than to do a total reset of the watch

  • in Bangle.js
    Avatar for nicoboss

    See my device in list but connect returns Device connection failed invalid JSON in the bottom of the screen.

    i sometimes have this message while trying to connect my BangleJS, but i re-try and it usually finally connects

  • in Bangle.js
    Avatar for nicoboss

    Could a rewrite settings maybe help ? (under settings/Utilities/rewrite settings)

Actions