Avatar for PlaidFox

PlaidFox

Member since Mar 2020 • Last active Jul 2020
  • 3 conversations
  • 20 comments

Most recent activity

  • in Bangle.js
    Avatar for PlaidFox

    Excellent. That was the issue. Thanks, Nebbish!

  • in Bangle.js
    Avatar for PlaidFox

    2v05?

    //Edit//

    Ah, 2v05.108. I'll update and see.

  • in Bangle.js
    Avatar for PlaidFox

    Firmware 2v05, Gadgetbridge v 0.44. I believe that's up to date. But let me add another clock to test it, as I'm having a secondary clock issue being addressed in another thread.

  • in Bangle.js
    Avatar for PlaidFox

    Unloading apps/watch faces/widgets to the point the RAM was at approximately 60-65% (not red). Once that happened, I was able to enter the menu.

  • in Bangle.js
    Avatar for PlaidFox

    I ran into this problem, too. I thought it might be defective apps, but I simply had too many apps/watch faces loaded onto the watch. The RAM widget is helpful in knowing when the limit is about to be reached.

  • in Bangle.js
    Avatar for PlaidFox

    So the ability to upload images for a watch face is awesome. However, I quickly ran into a problem of each digit overlapping the previous one as each minute/hour/second passes. It very quickly changes the space-time continuum and reads 28:88:88. All bad jokes aside, any thoughts?

  • in Bangle.js
    Avatar for PlaidFox

    This issue also happens with me, regardless of what time zone I choose. It's easily the most frustrating issue I've run into, because it's difficult to know if the time actually is correct.

  • in Bangle.js
    Avatar for PlaidFox

    After trying to connect from my phone (Opera browser) instead of my computer (Chrome), I was able to connect without any problems. For some reason, this is only happening in Chrome. Sort of no longer an issue, except that it's more convenient to use my computer. Let me know if you guys have any thoughts on the matter.

  • in Bangle.js
    Avatar for PlaidFox

    So, I haven't made any changes to my Bangle.js in a few days. I check the app loader and see something I want to add, connect, and it fails to do so. I've done a hard reset to the watch (btns 1+2, then release btn1), reloaded the browser, connected back to my phone, disconnected from phone, reset the settings on the watch, activated "make connectable", all to no avail. Sometimes the browser waits a few seconds, or sometimes it's immediate, but it always returns with "device connection failed, undefined." Any suggestions?

Actions