Avatar for user64975

user64975

Member since May 2016 • Last active Jul 2016
  • 1 conversations
  • 5 comments

Most recent activity

  • in ESP8266
    Avatar for user64975

    I changed the power supply and it worked! also, yeah good tip about the baud rate, i kept forgetting to change it. Thx

    • 3 comments
    • 878 views
  • in ESP8266
    Avatar for user64975

    i am using separate power supply. i usually use arduino + blynk without problem. everytime the flashing finishes it resets in a weird way with no led lighting up!

  • in ESP8266
    Avatar for user64975

    Hello there. I am trying to flash the latest firmware v85 to flash an esp12 mcu. I am using esptool.py and following instructions provided on the website. Everytime the flashing finishes, the mcu restarts in a weird way with no led lighting and it consumes more power. when i try to connect there are weird letters and symbols and it says prompt not found. Any clue on how to fix this? i am using flash map for 4mb mcu. i have tried it using esptool, espflasher, nodemcu flash tool,etc. all same behaviour. any help is highly appreciated. thanks

  • in ESP8266
    Avatar for user64975

    still no luck :(

  • in ESP8266
    Avatar for user64975
    load 0x40100000, len 1396, room 16  tail 4 chksum 0x89 load 0
    

    Connected
    $ÝabQbÁaL@$ÙabÁaLBERROR: Prompt not detected - upload failed. Trying to recover...
    ```

    I keep getting these errors on nodemcu 0.9
    tried esptool.py and nodemcu GIU, esptool flasher etc.

    any suggestion?

Actions