Bangle run Gps problem

Posted on
  • Hi,
    Sorry for this new message but bangle run still doesn't work on my bangle.Js but I don't know why.
    Today I ran 10km with bangle run activate but the Gps logo rests in red color and no I have no distance.
    I think it's not a bug with the Gps chip because I have the great time.
    Does someone know what to do?

  • The GPS logo should just be dependent on whether you have a GPS lock.

    Could you try installing the 'AGPS' app? It should make it far easier for the Bangle's GPS to get a GPS lock quickly.

  • @Guillaume_G agreed with Gordon, uploading AGPS data to the watch drastically improves GPS fix time (in my case it takes between 5 to 10 seconds).

    After that, you'll likely encounter the same issue as me, with distance staying at 0, see post here:­359549

  • Yeah, this time it works!
    Thanks for your help
    (and yes the distance stays at 0 but I have all the track when I download)

  • Post a reply
    • Bold
    • Italics
    • Link
    • Image
    • List
    • Quote
    • code
    • Preview

Bangle run Gps problem

Posted by Avatar for Guillaume_G @Guillaume_G