Apps not showing up

Posted on
  • Hi!

    Today I received my bangle.js (niiiice!) and I tried to upload some apps, but they don't show up.

    They do show up in the "My Apps"-Tab of the App Loader, and I can see the BLE-Log in the Console of the browser.

    The apps should be in the same list as the morphing clock, settings, about, alarms and welcome?

    Greetings, Alex

  • Hi again!

    I used the install default apps feature, and started all over again and now everything works. :)

  • Great! I wonder what happened then - if you figure out how to reproduce it, please can you let us know?

    Some things (like the widgets) won't show in the app loader though.

  • I tried to reproduce it, but to no avail.

    First I thought it might have happened because I used Microsoft Edge (the Chromium one) first, but not it worked flawless with other apps.

    What has changed is the bootloader-version. If I remember correctly it came with version 0.9? Now it has v0.10.

  • Post a reply
    • Bold
    • Italics
    • Link
    • Image
    • List
    • Quote
    • code
    • Preview

Apps not showing up

Posted by Avatar for wsl @wsl