[Solved] Flashing problem?

Posted on
  • hello everyone,

    I already have a working pico-board. Now I want for testing a 8266 online - anyway. But the WebIde doesn't connect to it and it doesn't seem to work properly.

    I flashed how it's written in the "README_flash.txt".

    This is working great or better say: Without errors. When i connect via putty to the board random characters appear and i cannot type there. It's connected with BAUD 115200.

    The webide (also changed to 115200) also only displays these random characters.

    Does anyone know how to fix this error?
    I also test different versions of Espruino and found dio/qio solutions, but nothing is working.

    Thanks and best regards.

  • The random characters at the beginning is "normal", I think those are boot messages or something like that.
    IIRC connecting with putty did not work for me either, but the Web Ide should be able to connect to it. Is your board working properly, did you try with something else? Does it have enough power, maybe try adding a bulk capacitor?

  • I'm a little embarrassed, but I switched the USB cable to another one. Now it works without any problems. Maybe the cable was too old or too chinese quality ;).

    Thanks for your help!


[Solved] Flashing problem?

Posted by Avatar for jsx @jsx