You are reading a single comment by @Gordon and its replies. Click here to read the full conversation.
  • You can just turn 'Vibrate' to 'off' in settings and that should do it?

    But there's no specific setting for disabling haptic feedback at the moment. It could be added relatively easily though since I believe it all happens in Bangle.setUI


Avatar for Gordon @Gordon started