You are reading a single comment by @Tx and its replies. Click here to read the full conversation.
  • Did you try what @fanoush suggested about removing the stored device info? You could try removing it via the Bluetooth settings menu first. If you set it as a HID device and paired it then the OS may be auto-connecting.

About

Avatar for Tx @Tx started