You are reading a single comment by @Paul and its replies. Click here to read the full conversation.
  • Thr 2020.03.26

    see ouput in post #31 and note the 'not connected' banner

    @Paul, note that I tried for ten minutes to get that BLE tool to 'Refresh' or 'Pair' with my Bangle, with no success. BLE is enabled in the Bangle device menu, tried turning off-on, tried restarting BLE app, but haven't rebooted PC, which I can't do just yet. I can use the native WebIDE and connect and upload code however. So, again another instance of different functionality, despite we have same Win10 OS version and same Chrome current update. Makes me laugh recalling the 'works on my machine' comment, yet obviously it isn't. I feel for you regarding this frustration, but there must be a logical answer we just haven't uncovered yet.

    Gordon mentioned in post #28 about turning off HID in the Bangle. Can we confirm?
    ref AccessDenied error within characteristic

    also note that the first .png in post #30 now is visible along with the additional image that was uploaded as an edit to that post


Avatar for Paul @Paul started